PageAdmin网站出现错误提示

PageAdmin网站昨天传完时打开一切正常,今天早上打开突然显示以下错误:

Server Error in '/' Application.   Configuration Error  Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately. 
Parser Error Message: Unrecognized attribute 'enableEventValidation'.
Source Error: Line 16:     <httpModules>
Line 17:     </httpModules>
Line 18: <pages validateRequest="false" enableEventValidation="false" enableViewStateMac="false" viewStateEncryptionMode="Never" /> Line 19:     <compilation defaultLanguage="C#" debug="false" />
Line 20:     <authentication mode="Forms" />
 Source File: D:\hshome\c370509\wnf.sdi-wl.com\web.config    Line: 18
 Version Information: Microsoft .NET Framework Version:1.1.4322.2494; ASP.NET Version:1.1.4322.2494

上Google,有少数难兄难弟,但是没找到答案,最后在百毒知道里有个朋友答复曰:“pageadmin需要asp.net2.0,你的版本是1.1的”,哎,奇怪的是昨天还好好的,今天怎么就不行了呢!没法解释啊,好吧,回主机上查看下.net版本看看是不是这么个原因。